Mars Software Forum
http://www.mars-soft.net/forum/

Data Not Saving
http://www.mars-soft.net/forum/viewtopic.php?f=2&t=3314
Page 1 of 1
Author:  Danilov [ Mon Jun 10, 2013 1:18 am ]
Post subject:  Data Not Saving

I've run into a problem where text or data I enter into a subsection is not saved by the program. If I enter some text, then click on another heading in the tree and then go back, the text I have entered is gone. This now happens every time I use this database.

I have tried doing a database repair, but that has not helped. However, I have a .mnb file with just one subsection that this happens to, and I can email that file to you if it would help to track this problem down.
Author:  Marsianin [ Tue Jun 11, 2013 12:41 am ]
Post subject:  Re: Data Not Saving

First check if this .mnb file is not read-only and yes you can send it to support at mars-soft.net
Author:  Danilov [ Sat Jun 15, 2013 12:41 am ]
Post subject:  Re: Data Not Saving

Yes, I checked read-only mode, and it was not on. Read-only correctly prevents me from entering data, whereas with this problem, I could enter data, it just wouldn't be saved.

However, I have now reinstalled the Notebook software completely, and that seems to have solved the problem. Even the test file I mentioned now works properly. However, I'll keep an eye out in future in case it happens again, and if there's anything else I can do to help you find the cause, feel free to let me know.
Author:  Marsianin [ Sun Jun 30, 2013 2:23 pm ]
Post subject:  Re: Data Not Saving

Re-installation couldn't help. Please check your database location. If there is sufficient disk space there and no errors on disk (check it with chkdsk).
Page 1 of 1 All times are UTC - 5 hours