Mars Software Forum

forum.mars-soft.net

Problem running file

Please report bugs, suggestions and ask questions about Mars Banks Base here.

Problem running file

Unread postby Guest » Tue Nov 08, 2005 2:20 am

When I try to run the program it does nothing. I see it in task manager then it quickly disappears. I am running Windows XP.
Guest
 

Unread postby Marsianin » Wed Nov 09, 2005 1:05 pm

Sorry, I don't know exactly why this happen. May be some software conflicts :?
A couple of users has the same problem.
Will try to upload new fixed version in two days.
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Unread postby Chinese Girl » Sun Nov 13, 2005 6:55 am

same problem here, please fix this soon man
Chinese Girl
 

Unread postby Marsianin » Sat Nov 19, 2005 12:33 pm

The new version just released today. Try it.
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Unread postby Jing » Tue Jan 24, 2006 7:43 pm

I downloaded the program today. It has the same problem. Please help.
Jing
 

Unread postby Marsianin » Wed Jan 25, 2006 12:01 am

What Windows version you're using ? If XP, what service pack ?
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Unread postby Jing » Wed Jan 25, 2006 12:19 pm

Thanks. I am using Window XP Professional, version 2002, Service Pack 1
Jing
 

Unread postby Marsianin » Wed Jan 25, 2006 12:27 pm

You have to try it under Service Pack 2.
There are some graphics library changes in SP2 so skin engine may not work.
I decided to remove skins support in next version.
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Problem with file

Unread postby Guest » Mon Jan 30, 2006 11:10 am

I have been using the banks base for some time, and suddenly yesterday the program stopped running. I updated everything recently, so that lends some creedence to the idea that the problem is SP2 or something to that effect. I click on it, and it does nothing. Frustrating. If you are planning an update, please let us know. I love your program.
Guest
 

Re: Problem with file

Unread postby Marsianin » Tue Jan 31, 2006 2:58 pm

Guest wrote:...suddenly yesterday the program stopped running...

It's can't be suddenly. May be you have installed something after that program stopped functioning. Try to remember, may be there is some software which prevents Banks Base from run.
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Suddenly?

Unread postby Guest » Fri Feb 03, 2006 10:17 am

Basically, I ran autopatcher XP, and updated all my software a week ago, and ran Hitman Pro, which updated the WMF bug in Windows. I haven't installed any other programs before or since it stopped working. It's a shame, I love this program, and there is none other like it.
Guest
 

Unread postby Marsianin » Sat Feb 04, 2006 12:41 am

I will try to figure this out. I still think it's a problem with skin engine.
Going to remove them. I think it's not actual for this program ;)
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Unread postby Guest » Thu May 11, 2006 7:02 am

hi,i'm very interested in your program,but i can't use it with my XP service pack1 :D
i can't upgrade my sytem to XP service pack2,because i'm doing my assignment
could you help me to run this program?
i've downloaded your newest version.thanks and have a good day
Guest
 

Unread postby Marsianin » Mon May 15, 2006 8:08 am

Sorry I don't have a time to make new version but I'm plannig to release it in one month (still with the same data)
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

Unread postby Marsianin » Tue May 23, 2006 3:15 am

Try to put THESE DLLs (200kb) into program folder and run.
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars

not working :(

Unread postby underalliance » Sat Jun 24, 2006 1:27 pm

When i try to start this program it says the file is being used by another program??? i have tried restarting and im sure no program is using it but it still wont work...im on xp sp2.
underalliance
 

Unread postby Marsianin » Sat Jun 24, 2006 3:06 pm

This is really very strange. It should work under XP SP2 without any problems.
Even if the program already running it should run (not as second copy but will bring up the running one)
May be some kind of antivirus prevents from running ?
There are some people with some free antivirus which shows some kind of trojan in my program :shock: (you can read in the next topic)
Is there any life on Mars ?
User avatar
Marsianin
Administrator
Administrator
 
Posts: 1560
Joined: Tue Jan 25, 2005 3:02 am
Location: Planet Mars


Return to Mars Banks Base

Who is online

Users browsing this forum: No registered users and 1 guest

cron